The board administrator and developer will be on vacation until the end of July. Therefore replies will be slower than usual.

Help with setting up UFPS

FineLivingston
Posts: 1
Joined: Sun Jul 16, 2017 9:59 am

Help with setting up UFPS

Postby FineLivingston » Sun Jul 16, 2017 10:05 am

I am having issues getting started with adding Inventory Pro with UFPS. The first problem i am having is that even with the checkbox marked for UFPS integration there have been no inventory pro UFPS components added so i cant even add them to the character. And i have looked through the forums , and tried to re import but still no components. I am also getting an error .

Here is the error i am getting
Assets/Devdog/InventoryPro/Scripts/Integration/UFPS/ItemTriggerUFPS.cs(32,39): error CS0161: `Devdog.InventoryPro.Integration.UFPS.ItemTriggerUFPS.Start()': not all code paths return a value

Thanks for any and all help

Tried a least a half dozen more times, then i decided to start a new project, all i added to the project was Inventory Pro and UFPS, I pulled up the written documentation and went word for word on the set up, still no inventory pro ufps components. Still getting the same error as above. I hope this is not what i can expect from everything i try to add because i went by what DevDog said would work with inventory pro and i bought the Inventory pro, UFPS, Ufps multiplayer, Devdog Quest Pro, Devdog Space UI , u connect. So far 12 hours and i cant even get the first couple of steps to work. Most of everything i find is out of date , and i am going by the documentation on the site but was looking for other information that may help. If anybody out there can help me get going i sure would appreciate it so much.

Update: I have tried another 12 hours of different ways of making this work, 3 days total so far and nothing to show for it. At this point and time every time i try to get it to work either another bug or error, or something that is in the documentation is not in the asset. This seems to be a lost cause, i have spent over 150 dollars in these assets and cant even get the first 2 to work together. It seems with the price and quality of these assets there would be better docs and up to date videos to help customers out in getting them up and running, especially integrations with the assets that is being said would work well with each other. At the moment i am not sure what i think about this asset, and thinking maybe i have wasted a lot of money on a bunch of assets that are never going to work right together. I programmer i was talking to said it would be easier to write your own code then spend days trying to get these working together. So on that note if anyone can help a big thanks to you.

Another Update July19th
This has become so frustrating, this is just another thing i find very annoying, every time i try to do anything the getting started boxes appear for all three of the devdog assets, and every time i try and click the checkbox to stop them from appearing it opens up yet another box, the integration box, and still i can not uncheck the box to make it stop, i have already had to exit out of them 4 times in 30 minutes, so i finally have removed all 3 of the DevDog assets.

Return to “UFPS”

Who is online

Users browsing this forum: No registered users and 1 guest