The board administrator and developer will be on vacation until the end of July. Therefore replies will be slower than usual.

Default Page not showing up when open Inventory

amindler
Posts: 9
Joined: Tue Mar 28, 2017 4:02 pm

Default Page not showing up when open Inventory

Postby amindler » Tue Jul 04, 2017 2:52 pm

Anyone else having this problem? When you open your inventory, the window marked default isn't showing up. In fact, no windows show up it's just blank until I hit the key to bring up a specific window.

Once the inventory has been used at least once, from then on, when I open the inventory, Crafting always shows up. I can't for the life of me figure out what's causing this.

Default is not checked on any pages other than the Character window.

nathanj
Posts: 218
Joined: Sun Sep 25, 2016 5:38 am

Re: Default Page not showing up when open Inventory

Postby nathanj » Fri Jul 07, 2017 2:11 am

Is your Inventory UIWindow set to Hide On Start by any chance? It shouldn't be since it is a child of another UI Window that is already set to Hide On start.

Hopefully that helps.

Nathan

amindler
Posts: 9
Joined: Tue Mar 28, 2017 4:02 pm

Re: Default Page not showing up when open Inventory

Postby amindler » Fri Jul 07, 2017 1:35 pm

Unfortunately that wasn't it. Same issues still occur. Thanks though.

nathanj
Posts: 218
Joined: Sun Sep 25, 2016 5:38 am

Re: Default Page not showing up when open Inventory

Postby nathanj » Tue Jul 18, 2017 2:23 am

Ok,

If you're having this issue still i might have work around. it's not pretty but it's working for me.

the parent folder should be set to hide on start and all of the children UIWindows not.

Add each of the UI Windows to On Show Actions in the Parent UI Window. For the default page choose UIWindow.Show and for all the others choose UIWindow.Hide

It's def. a work around but I have it working here (after weirdly had the same problem pop up)

Nathan


Return to “Programming”

Who is online

Users browsing this forum: No registered users and 1 guest