Good news! To provide faster support and grow the community, we'll be changing the forum to "Read Only" and turn to Discord instead for support.
Join here: https://discord.gg/zjNj5zZ

Errors while importing SCI-FI UI DESIGN

User avatar
munish.dhiman
Posts: 1
Joined: Thu Jul 21, 2016 6:43 pm

Errors while importing SCI-FI UI DESIGN

Postby munish.dhiman » Thu Jul 21, 2016 6:50 pm

Hello Team,


I am importing SCI-FI UI DESIGN( Don't have any other asset in the project) and getting the following errors, Seems like I am missing some dependencies:

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/LoadItemInfo.cs(4,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/Modules/Crafting/SciFiInventoryCraftingBlueprintUI.cs(3,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/UI/RadarGraph.cs(6,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/UI/Wrappers/SciFiInventoryUIItemWrapperKeyTrigger.cs(10,87): error CS0246: The type or namespace name `IInventoryUIItemWrapperKeyTrigger' could not be found. Are you missing a using directive or an assembly reference?


Do I need to buy any other assets to use SCI-FI UI DESIGN.


UNITY VERSION: 5.3.5
Windows 8.1

Please help!


Best Regards,
Munish

User avatar
jjahuijbregts
Site Admin
Posts: 2091
Joined: Wed Apr 22, 2015 7:25 pm
Contact:

Re: Errors while importing SCI-FI UI DESIGN

Postby jjahuijbregts » Fri Jul 22, 2016 11:51 am

munish.dhiman wrote:Hello Team,


I am importing SCI-FI UI DESIGN( Don't have any other asset in the project) and getting the following errors, Seems like I am missing some dependencies:

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/LoadItemInfo.cs(4,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/Modules/Crafting/SciFiInventoryCraftingBlueprintUI.cs(3,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/UI/RadarGraph.cs(6,30): error CS0234: The type or namespace name `Models' does not exist in the namespace `Devdog.InventorySystem'. Are you missing an assembly reference?

Assets/InventoryProSciFiDesign/FirstVersion/Scripts/UI/Wrappers/SciFiInventoryUIItemWrapperKeyTrigger.cs(10,87): error CS0246: The type or namespace name `IInventoryUIItemWrapperKeyTrigger' could not be found. Are you missing a using directive or an assembly reference?


Do I need to buy any other assets to use SCI-FI UI DESIGN.


UNITY VERSION: 5.3.5
Windows 8.1

Please help!


Best Regards,
Munish



Hi,


Did you also import Inventory Pro? The current version of the sci-fi UI design requires inventory pro. I'm working on a non-inventory pro depended version, although this isn't done yet.

Cheers,
Joris

thor
Posts: 41
Joined: Sat Sep 05, 2015 7:06 am

Re: Errors while importing SCI-FI UI DESIGN

Postby thor » Fri Aug 05, 2016 10:58 am

Same by me i have install the new version of Inventrory Pro 2.5 and Sci-Fi Design an became the same error´s hope the update will come soon ;)

thor
Posts: 41
Joined: Sat Sep 05, 2015 7:06 am

Re: Errors while importing SCI-FI UI DESIGN

Postby thor » Tue Aug 09, 2016 11:55 am

I have a question,came a update in asset store nothing to see?Or give a update here?

User avatar
jjahuijbregts
Site Admin
Posts: 2091
Joined: Wed Apr 22, 2015 7:25 pm
Contact:

Re: Errors while importing SCI-FI UI DESIGN

Postby jjahuijbregts » Wed Aug 10, 2016 8:40 am

thor wrote:I have a question,came a update in asset store nothing to see?Or give a update here?


The update got released on the asset store last night; So you can now download it from there. Do note, that it requires Unity 5.4, as there seem to be some issues with 5.3 that causes random Unity crashes (investigating this)

thor
Posts: 41
Joined: Sat Sep 05, 2015 7:06 am

Re: Errors while importing SCI-FI UI DESIGN

Postby thor » Sun Aug 14, 2016 3:03 pm

Thx for it , i have download it and work with unity 5.4 but i have a Problem to became the ui in the _manager.


Return to “Visuals”

Who is online

Users browsing this forum: No registered users and 1 guest